]> CyberLeo.Net >> Repos - FreeBSD/FreeBSD.git/blob - scripts/spl.spec
Update kmem.h to properly use new debug subsystem.
[FreeBSD/FreeBSD.git] / scripts / spl.spec
1 # spl
2 %define name    spl 
3 %define version 0.2.1
4
5 Summary: Solaris Porting Layer
6 Name: %{name}
7 Version: %{version}
8 Release: 1
9 Copyright: GPL
10 Group: Utilities/System
11 BuildRoot: /tmp/%{name}-%{version}
12 Source: %{name}-%{version}.tar.gz
13
14 %description
15 Abstration layer to provide Solaris style primatives in the linux kernel.
16
17 %prep
18 %setup -q
19 ./configure
20
21 %build
22 rm -rf $RPM_BUILD_ROOT
23 make
24
25 %install
26 make install "DESTDIR=$RPM_BUILD_ROOT"
27
28 %files