]> CyberLeo.Net >> Repos - CDN/cdn-ports-overlay.git/blob - cdn/ports/misc-cdn/crc32sum/Makefile
Make portlint (somewhat) happy
[CDN/cdn-ports-overlay.git] / cdn / ports / misc-cdn / crc32sum / Makefile
1 # $FreeBSD$
2
3 PORTNAME=       crc32sum
4 PORTVERSION=    1.0.1
5 CATEGORIES=     misc-cdn
6 MASTER_SITES=   http://git.cyberleo.net/releases/${PORTNAME}/
7 EXTRACT_SUFX=   .tgz
8
9 MAINTAINER=     cyberleo@cyberleo.net
10 COMMENT=        Compute the crc32 checksum of an input file or stdin
11
12 DEPRECATED=     A binary already exists in the base system to compute CRC32 checksums. 
13
14 VALID_CATEGORIES += misc-cdn
15
16 PLIST_FILES=    bin/crc32sum
17
18 MAN1=           crc32sum.1
19
20 .include <bsd.port.pre.mk>
21
22 do-install:
23         ${INSTALL_SCRIPT} ${WRKSRC}/crc32sum ${PREFIX}/bin/crc32sum
24         ${INSTALL_MAN} ${WRKSRC}/crc32sum.1 ${MAN1PREFIX}/man/man1
25
26 .include <bsd.port.post.mk>